Update : Amazon RDS for Oracle Supports Oracle Application Express (APEX) Versions 5.0.4 and 5.1.2