Update : AWS Elastic Beanstalk now supports Go 1.8 and Node.js version 8.